Article suggestions
  1. Home
  2. Autocount Accounting Sync
  3. The Zetpy Autocount accounting sync the system minimum system requirements!

The Zetpy Autocount accounting sync the system minimum system requirements!

Updated on February 4, 2022

Kindly refer to the Zetpy Autocount accounting sync the system minimum system requirements below!

1) Window

The Zetpy Autocount accounting sync the system minimum system requirements at least Window 7 above and the Window update version must be up to date or the version are latest.

 

2) .NET Framework

The .NET Framework version must be 4.5.2 or higher, you can click Download Here to check the version.

 

3) Autocount Accounting Software

a) The Autocount accounting software to support the order sync, at least must basic edition and above (Note: The express version will be unable to support the Autocount API module).

b) The Zetpy Autocount accounting sync the system minimum system requirements at least the version 1.9(Build: 8, Revision 32) above.

c) For the sync order into Autocount accounting there required an Desktop API module, the API module need to purchase from your Autocount dealer and request your Autocount dealer to install it on your Autocount system.

If you have any issues or questions, please drop us an email at support@zetpy.com.

Thank you for leaving a rating!
Did you find this article helpful?
0 out of 0 people found this article helpful so far
Can't find what you're looking for? Get in touch
How can we help?
Send your question below and we'll get back to you as soon as possible.
Cancel
translation missing: en.kb.default.contact_form_error
×
Thanks for your message!
Thanks for your message!
×